Formatting Bar Missing in Forum

  • This topic has 4 replies, 1 voice, and was last updated 7 months ago by Lal.
Viewing 4 reply threads
  • Author
    Posts
    • #47059
      Lal
      Keymaster

      For some reason, the formatting panel (that helps with attachments, links, and other formatting tools) does not appear.

      I am looking into it. Just to let you know.

      1 user thanked author for this post.
    • #47062
      Lal
      Keymaster

      The formatting bar is working again. 

      • I will delete this thread tomorrow. If anyone still has an issue posting comments, please let me know on this thread or email me: [email protected]
    • #47067
      Lal
      Keymaster

      Does anyone have the issue of the formatting bar not loading on an iPhone? 

      • Mine has no problem. Please comment here or email me if it is not loading on your phone.
    • #47068
      Lal
      Keymaster

      It seems that the issue arises only with Android phones.

      • I will look into it.
      • In the meantime, use a desktop or laptop (or an iPhone) to post comments that require the toolbar. Of course, some comments may not need the use of the toolbar and, thus, can be posted with Android phones.
    • #47074
      Lal
      Keymaster

      Even with the Android phone, the formatting bar appears with the Chrome browser.

      • It seems the problem is ONLY with an Android phone with the  Opera browser.
      1 user thanked author for this post.
Viewing 4 reply threads
  • You must be logged in to reply to this topic.